Jump to content
Българският форум за музиканти

Iskri

Помогнете за инсталиране на Midi изходи

Recommended Posts

С нов компютър съм и наново инсталации...

Досега работех със Sonar 3 и не съм поглеждала към нови версии... Но нея вече я няма.

Изтеглих Sonar 7. Прави се, че работи, но не свири никакви midi тракове! И не дава съобщение за грешка! Проверих в настройките - изглежда нормално!??

Качих Sonar 6. Тя вече "си каза" още в началото: "You have not selected any MIDI outputs". Да, ама от списъка с изходите не може да се селектира нищо, защото НЯМА НИЩО, освен Microsoft Midi Mapper....

...

Къде е проблемът?

 

Предварително благодаря за изчерпателните отговори! :)

Share this post


Link to post
Share on other sites

А ти какво искаш да имаш ?

Share this post


Link to post
Share on other sites
А ти какво искаш да имаш ?

Изход, който програмата да си хареса и да свири през него...

 

:cheers2: Искаш да помогнеш или само се заяждаш?

Share this post


Link to post
Share on other sites

Ами ако беше обяснил какво искаш да правиш щях да ти обясня и първи пост :offtopic-001:

Какво му има на SoundMapper-а ? Пък и той за какво ти е ? Добавяш VST наречено TTS-1 и пращаш всичко натам . Готоо ...

Share this post


Link to post
Share on other sites

Обяснявай като на жена! Стъпка по стъпка, моля....

Share this post


Link to post
Share on other sites

Избери си тогава просто Microsoft MIDI Mapper . Той би трябвало да издаде звук .

Share this post


Link to post
Share on other sites

Въобще не го харесва! И звук няма.

А нали Сонара сам си претърсва за VST plugins?

Share this post


Link to post
Share on other sites

Проблемът е вероятно в програмата, която съм сложила. Почти празна! Чак сега виждам колко неща липсват. Явно съм изтеглила някаква никаква версия! Я кажи откъде да дръпна работеща?

Share this post


Link to post
Share on other sites

А според мен проблемът ти е, че нямаш миди след инсталацията (по една или друга причина)...щом излиза само Mapper-а и нищо друго....а защо не опиташ да пуснеш просто едно миди през уинампа да видиш дали изобщо свири?

Share this post


Link to post
Share on other sites
А според мен проблемът ти е, че нямаш миди след инсталацията (по една или друга причина)...щом излиза само Mapper-а и нищо друго....а защо не опиташ да пуснеш просто едно миди през уинампа да видиш дали изобщо свири?

 

Да, пробвах го и това - Winamp, MediaPlayer свирят миди, даже изтеглих някаква простичка програмка за миди - и тя го свири. Пробвах и с други програми. С още една по-сериозна не свиреше миди, както и с версиите на Сонара.

Не знам какъв е Сонар 7, пък и 6, но като се занимавах със Сонар 3 версия, беше с доста панели, а сега в менютата няма почти нищо! Само за просвирване и това е! Явно не съм изтеглила работеща версия.

Откъде да дръпна такава?

И как се инсталират Миди изходи? Гледах в разните настройки на компютъра, но не виждам откъде?!?

...

После, дръпнах си софтуерен синтезатор. Сонар 7 го вижда, но пак не свири през него. Но пък не вижда Mapper - него само Сонар6 го вижда.

И пак няма звук и от двете вресии!

Share this post


Link to post
Share on other sites

Вече всичко е наред! Дръпнах Сонар 4 и тръгна... Оказа се от непълни и неработещи версии.

Share this post


Link to post
Share on other sites

Не е от Сонара, а от задСонарното устройство. По дефиниция старите версии на Сонар си включват MME драйверите за звуковата карта. Новите версии (от 5 нагоре) тръгват по дефиниция с WDM драйвери. Майкрософтския синтезатор е САМО с ММЕ драйвери. Влизаш в настройките на ВСЕКИ Сонар, казваш му да използва ММЕ драйвери - и всичко си тръгва. Вярно, че латенцията в този случай е от порядъка на секунди....

Edited by presly

Share this post


Link to post
Share on other sites

Аз имам същия проблем, но с REAPER :metalist:

В настройките в MIDI Devices няма input device, който да мога да дам на Enabled, има само един output Microsoft GS Wavetable SW Synth, който съм дал на Enabled, но мидитата не се пускат :metalist:

Няма никакви MME драйвери, нито TTS-1 plugin при VST pluginite :metalist:

Edited by Slav

Share this post


Link to post
Share on other sites

Някой, който знае как се оправя този проблем при REAPER, ще може ли да ми помогне ? :ph34r:

Share this post


Link to post
Share on other sites

Help ! I need somebody ! ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.