Jump to content
Българският форум за музиканти

emosms

Проблем с активна електроника на бас

Recommended Posts

Здравейте, купих си един китайски бас. Доста симпатичен и ме кефи в общи линии.

Но има постоянен фонов шум от активната електроника. Нещо като вятър духащ в микрофон, от време навреме по-силни пропуквания. Това при всякакви положения на потенциометрите. Не е обичайния  hiss, който също се появява в крайно положение на високите.

Батерията е ок. Гледал съм демота на такива електроники от ибей, и си работят нормално, без такъв фонов шум.

Какъв може да е проблема? Мърдах проводниците за студени спойки. Някой кофти потенциометър? Кофти електролитен кондензатор?

Електрониката е запечатана и по елементите не може да се прави нищо.

https://imgur.com/GNkkXSL

https://imgur.com/SalXsnV

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Провери си кабела при жаковете дали нещо не е наред.Гнездата на баса също.При не добър контакт между жак/гнездо може да се получат такива артефакти.Също е добре да пръснеш потенциометрите със контакт спрей и да ги въртиш във крайни положения.

Сподели публикацията


Адрес на коментара
Сподели в други сайтове
Отговорено (Редактирано)

Ето това тр. да е електрониката, ако именцето на лепенката съответства.
На картинката си прилича.
Ясно защо има бял шум на високите (+23дб), но той е бял кахър в сравнение с фоновия шум.


Писах на търговеца да ми прати резервна за всеки случай.
В краен ще си правя мое изпълнение. Даже се чудя как да изкопая за второ гнездо за батерия, да е на 18v, макар че е малко рисково.
И не знам има ли толкова смисъл.
 

Не съм пробвал още да байпасна връзката на захранването през жака.
Също препоръчаха ми да сложа кондензатор на батерията - ако схемата е прекалено чувствителна към вътрешното и съпротивление (или така го разбирам поне).

XQ-2_3-band_EQ.jpg

 

П.п. В баса баланс и волюм пота са свързани преди електрониката, чисто пасивно. Не излизат от нея, както изглежда на картинката.

Редактирано от emosms

Сподели публикацията


Адрес на коментара
Сподели в други сайтове
Отговорено (Редактирано)

Проблема е прав ток в изхода. Малоумниците спестили един изходящ кондензатор.

Добавих такъв и сега става за ползване. Звука и корекциите са супер :). А струните са с хекс кор сърцевина и мога да кажа, че за пръв път се доближих до модерния саунд, дето ме кефи.

Ся се чудя как да боря известното количество брум. Баса е с два двойни адаптера, които не би трябвало да имат никакъв брум. От баланса (пасивен), като работи само единия, почти няма брум. В средно положение (двата), е по-силен.

Предполагам, че двете намотки в един адаптер не са добре балансирани - евтини сток адаптери. Затова има малко брум. Като работят двата двойни, ефекта се подсилва.

Мога да ги измеря, защото от адаптерите излизат по 4 жици. Може и неправилно да са свързани

https://imgur.com/a/8alAZrZ

Редактирано от emosms

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Създайте нов акаунт или се впишете, за да коментирате

За да коментирате, трябва да имате регистрация

Създайте акаунт

Присъединете се към нашата общност. Регистрацията става бързо!

Регистрация на нов акаунт

Вход

Имате акаунт? Впишете се оттук.

Вписване

×

Важна информация!

Поставихме "бисквитки" на вашето устройство, за да направим този сайт по-добър. Можете да коригирате настройките си за "бисквитките" , в противен случай ще предположим, че сте съгласни с тяхното използване.