Jump to content
Българският форум за музиканти

Sign in to follow this  
Kirilov_guitar

Проблем с транзисторно кубе

Recommended Posts

Колеги, имам проблем с транзисторно кубе - Hughes & Kettner Attax 80.

 

Взето е втора употреба и всичко си му беше наред. Не е изнасяно от апартамент, но в един момент просто се случва следното: включвам го, "светва" си диодчето, че е включено, но няма звук; сменям каналите (друго "диодче", нали), пак нищо.

 

Разбира се, пробвах с различни китари, кабели и т.н. Промяна няма никаква.

 

Моля, дайте съвет или насока кой би го погледнал, защото (не знам дали сте запознати с модела) е доста тежко и неудобно за пренасяне, което важи с пълна сила за човек без кола. :)

 

Благодаря предварително!

 

Share this post


Link to post
Share on other sites

Виж отзад да не се е откачил кабел на говорителя. Те са с клейми и може да се откачи. Дай телефон за контакт и пиши все пак къде си, ако някой реши да се отзове на молбата ти.

Share this post


Link to post
Share on other sites

Благодаря за отговора. Проверих, не се е откачил кабел.

 

В София съм. 0887 933 544

 

Благодаря предварително, ще се радвам на всякаква помощ.

Share this post


Link to post
Share on other sites

Греца може да ти е изгорял, наскоро имах подобен проблем, мирише ли на бакелит, когато го включиш? Ако е така не го пускай повече.

Share this post


Link to post
Share on other sites

Греца може да ти е изгорял, наскоро имах подобен проблем, мирише ли на бакелит, когато го включиш? Ако е така не го пускай повече.

 

Не мирише на бакелит, но ми мирише на необходимост от сериозен ремонт. :(

Share this post


Link to post
Share on other sites

Не каза поне шум дали има кубето.Опитай следното:вземи един китарен кабел и последователно постави и махни куплунга от всеки жак(гнездо) поне 2-3 пъти.Особенно за FX Loop сектора и входа.Ако не помогне за теста може да включиш само във Return на FX Loop някакъв източник на сигнал(MP3-ка ,радио ,CD ,касетка ,компютър ,без значение) и усили мастер волюма.Ако има сигнал значи или предусилвателната секция е прекъсната някъде при входния жак или жаковете send ,return на FX Loop не прави добър контакт.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.